<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- Title -->
<title>Pick Your Adventure | 96.7 BOB FM</title><link rel='dns-prefetch' href='//www.bobfmspringfield.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Open+Sans' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.bobfmspringfield.com/wp-content/uploads/sites/37/headway/cache/general-9d0e636.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.bobfmspringfield.com/wp-content/uploads/sites/37/headway/cache/layout-single-9bade16.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.bobfmspringfield.com/wp-content/uploads/sites/37/headway/cache/responsive-grid-d2119e4.css?ver=4.9.8' type='text/css' media='all' />
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/shared/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-styles/css/public.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bobfmspringfield.com/wp-includes/css/dashicons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.bobfmspringfield.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-podcasts-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-podcasts/public/assets/css/public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.bobfmspringfield.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.bobfmspringfield.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1562787878'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/uploads/sites/37/headway/cache/block-dynamic-js-layout-single-5a60d81.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/uploads/sites/37/headway/cache/responsive-grid-js-e6e6939.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.bobfmspringfield.com","site_id":"37","tz":"America\/Chicago","tz_offset":"-5","ts":"1562787878","blog_name":"96.7 BOB FM","client_name":"neuhoff","user_ID":"","ts_offset":"1563314518","version":"2.48.7.3","env":"prod","settings":{"syn_site_name":false,"tenant_id":false,"selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":"96.7 BOB FM","default_show_img":"http:\/\/images.tritondigitalcms.com\/9850\/sites\/37\/2017\/09\/18145347\/logo_bob.png","gtm_id":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/shared/js/amp-common.js?ver=1562787878'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-styles/js/public.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.4.0'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.4.0'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.4.0'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"37","callsign":"","mount_name":"","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.bobfmspringfield.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-podcasts/public/assets/js/public-feed.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.bobfmspringfield.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.bobfmspringfield.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/226238391/WCVSFM_Leaderboard_728x90_Top', [728, 90], 'div-gpt-ad-1506706101407-0').addService(googletag.pubads());
    googletag.defineSlot('/226238391/WCVSFM_728x90_footer', [728, 90], 'div-gpt-ad-1506706101407-1').addService(googletag.pubads());
    googletag.defineSlot('/226238391/WCVSFM_BOB_728x90_footer', [728, 90], 'div-gpt-ad-1506792885467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="96.7 BOB FM &raquo; Feed" href="http://www.bobfmspringfield.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://images.tritondigitalcms.com/9850/sites/37/2017/10/02051921/fav_bobfm.png" />


<link rel='shortlink' href='http://www.bobfmspringfield.com/?p=17237' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<script type="text/javascript">var ajaxurl = "http://www.bobfmspringfield.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.bobfmspringfield.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', '967 BOB FM');
      googletag.pubads().setTargeting('cms-ptitle', 'Pick Your Adventure');
      googletag.pubads().setTargeting('cms-pcat', 'Contests');
  });
</script>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="96.7 BOB FM"/>
  <meta property="og:title" content="Pick Your Adventure"/>
  <meta property="og:url" content="http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Your browser does not support iframes. Please visit http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU."/>
  <meta property="og:image" content="http://images.tritondigitalcms.com/9850/sites/37/2019/07/15083706/170x170-Feature-Image.jpg"/>
  <meta property="article:published_time" content="2019-07-16T00:00:02+00:00"/>
  <meta property="article:modified_time" content="2019-07-15T08:37:26+00:00" />
  <meta property="og:updated_time" content="2019-07-15T08:37:26+00:00" />
  <meta property="article:section" content="Contests"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Pick Your Adventure"/>
  <meta itemprop="headline" content="Pick Your Adventure"/>
  <meta itemprop="description" content="Your browser does not support iframes. Please visit http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU."/>
  <meta itemprop="image" content="http://images.tritondigitalcms.com/9850/sites/37/2019/07/15083706/170x170-Feature-Image.jpg"/>
  <meta itemprop="datePublished" content="2019-07-16"/>
  <meta itemprop="dateModified" content="2019-07-15T08:37:26+00:00" />
  <meta itemprop="author" content="Taylor"/>
  <!--<meta itemprop="publisher" content="96.7 BOB FM"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Pick Your Adventure"/>
  <meta name="twitter:url" content="http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/"/>
  <meta name="twitter:description" content="Your browser does not support iframes. Please visit http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU."/>
  <meta name="twitter:image" content="http://images.tritondigitalcms.com/9850/sites/37/2019/07/15083706/170x170-Feature-Image.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-17237 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-17237 layout-using-single builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wn6574dae4a04175" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-14-28 responsive-grid wrapper-mirroring-wz8568ac255abea9 wrapper-first wrapper-header wrapper-leader" data-alias="Wrapper Leaderboard">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bdj568ac255ade48" class="mast-leader block block-type-custom-code block-fluid-height" data-alias="Leaderboard">
<div class="block-content">
<div align="center"><!-- /226238391/WCVSFM_Leaderboard_728x90_Top -->
<div id='div-gpt-ad-1506706101407-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506706101407-0'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdj568ac255ade48 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wjk574dae4a0a6ea" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-37-4 responsive-grid wrapper-mirroring-wgs574746383599a wrapper-mast" data-alias="Wrapper Masthead">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-7">
<aside id="block-bds568ac255b12b2" class="mast-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.bobfmspringfield.com"><img width="243" height="300" src="http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited-243x300.png" class="attachment-medium size-medium" alt="" srcset="http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited-243x300.png 243w, http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited-122x150.png 122w, http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited-768x946.png 768w, http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited-831x1024.png 831w, http://images.tritondigitalcms.com/9850/sites/37/2018/12/26134458/96-7-BOB-FM-Logo-edited.png 961w" sizes="(max-width: 243px) 100vw, 243px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bds568ac255b12b2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-11">
<aside id="block-bq4568ac255b5d87" class="mast-np block block-type-widget-area block-fluid-height" data-alias="Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-13" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://player.listenlive.co/41151/en/favorites" target="_blank"><img width="289" height="114" src="http://images.tritondigitalcms.com/9850/sites/37/2017/09/18145234/listen.jpg" class="attachment-full size-full" alt="" srcset="http://images.tritondigitalcms.com/9850/sites/37/2017/09/18145234/listen.jpg 289w, http://images.tritondigitalcms.com/9850/sites/37/2017/09/18145234/listen-150x59.jpg 150w" sizes="(max-width: 289px) 100vw, 289px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bq4568ac255b5d87 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-6">
<aside id="block-bv9568ac255b804b" class="mast-social block block-type-widget-area block-fluid-height" data-alias="Social Icons" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Facebook</span></h3>

	<p class="simple-image">
		<a href="https://facebook.com/bobfmspringfield" target="_blank"><img width="56" height="80" src="http://www.bobfmspringfield.com/wp-content/uploads/sites/37/2016/05/social-facebook.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-5" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Twitter</span></h3>

	<p class="simple-image">
		<a href="http://www.twitter.com/bobfmspfld" target="_blank"><img width="56" height="80" src="http://images.tritondigitalcms.com/9850/sites/37/2017/09/18145644/social_twitter1.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-11" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Bob&#8217;s Buddies</span></h3>

	<p class="simple-image">
		<a href="http://bobsbuddies.bobfmspringfield.com/"><img width="70" height="80" src="http://www.bobfmspringfield.com/wp-content/uploads/sites/37/2016/05/social-bb.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bv9568ac255b804b -->
<div id="block-bn0574489936e343" class="mast-search block block-type-search block-fluid-height" data-alias="Search">
<div class="block-content">
<form method="get" id="searchform-bn0574489936e343" class="search-form search-button-visible" action="http://www.bobfmspringfield.com/">
<input type="submit" class="submit" name="searchsubmit" id="searchsubmit-bn0574489936e343" value="Search" />
<div><input id="search-bn0574489936e343" class="field" type="text" name="s" value="" placeholder="Enter search term" /></div>
</form>

</div><!-- .block-content -->

</div><!-- #block-bn0574489936e343 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w3l574dae4a08929" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-37-4 responsive-grid wrapper-mirroring-w9p574488e72eb3d wrapper-nav" data-alias="Wrapper Nav">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-23">
<nav id="block-byd568ac255bc467" class="mast-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-main-menu" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/efgh-td/contests/">Contests</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://bobsbuddies.bobfmspringfield.com/">Bob&#8217;s Buddies</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15433"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/efgh-td/community/">Community</a></li>
<li id="menu-item-15435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15435"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/efgh-td/connect-with-bob/">Connect with BOB</a></li>
<li id="menu-item-15432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15432"><a target="_blank" href="https://springfieldil.bigdealsmedia.net/">Shop LOL Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-byd568ac255bc467 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wwc574dae4a05e9e" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-cont" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bap574dae4a29c4f" class="inner-cont block block-type-content block-fluid-height" data-alias="Inner Content">
<div class="block-content">
<div class="loop"><article id="post-17237" class="post-17237 post type-post status-publish format-standard has-post-thumbnail hentry category-contests author-taylorkiss " itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/" class="post-thumbnail post-thumbnail-left">
				<img src="http://images.tritondigitalcms.com/9850/sites/37/2019/07/15083706/170x170-Feature-Image.jpg#aqua_resizer_image_not_local" alt="Pick Your Adventure" width="125" height="125" itemprop="image" />
			</a>
		<header><h1 class="entry-title" itemprop="headline">Pick Your Adventure</h1></header><div class="entry-content" itemprop="text"><p><iframe src="http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU" width="100%" height="3000">Your browser does not support iframes. Please visit <a href="http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU">http://bobsbuddies.bobfmspringfield.com/app2/Contest/6UBNKU</a>.&nbsp;</p>
<p>&nbsp;</p>
<p></iframe></p>
<div id="themify_builder_content-17237" data-postid="17237" class="themify_builder_content themify_builder_content-17237 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.bobfmspringfield.com%2F2019%2F07%2F16%2Fpick-your-adventure%2F&amp;linkname=Pick%20Your%20Adventure" title="Facebook" rel="nofollow" target="_blank"><img src="http://www.bobfmspringfield.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.bobfmspringfield.com%2F2019%2F07%2F16%2Fpick-your-adventure%2F&amp;linkname=Pick%20Your%20Adventure" title="Twitter" rel="nofollow" target="_blank"><img src="http://www.bobfmspringfield.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.bobfmspringfield.com%2F2019%2F07%2F16%2Fpick-your-adventure%2F&amp;linkname=Pick%20Your%20Adventure" title="Google+" rel="nofollow" target="_blank"><img src="http://www.bobfmspringfield.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.bobfmspringfield.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div></div><!-- .entry-content --></article><!-- #post-17237 --></div>
</div><!-- .block-content -->

</div><!-- #block-bap574dae4a29c4f -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wt0574dae4a01500" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-14-28 responsive-grid wrapper-mirroring-wbn568ac737bd45a wrapper-last wrapper-bot" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bxs568ac2ce64790" class="footer-banner block block-type-custom-code block-fluid-height" data-alias="Footer Banner">
<div class="block-content">
<div align="center"><!-- /226238391/WCVSFM_BOB_728x90_footer -->
<div id='div-gpt-ad-1506792885467-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506792885467-0'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-bxs568ac2ce64790 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-bor568ac2ced2b0b" class="footer-copyright block block-type-footer block-fluid-height" data-alias="Footer Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright &copy; 2019 96.7 BOB FM</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-bor568ac2ced2b0b -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bvm568ac2fb42ece" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-footer-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/efgh-td/connect-with-bob/">Contact Us</a></li>
<li id="menu-item-945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945"><a href="http://www.neuhoffmedia.com/stationguide/">More Neuhoff Stations</a></li>
<li id="menu-item-15509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15509"><a href="http://www.bobfmspringfield.com/2018/08/01/eeo-august-1-2018-july-31-2019-2/">EEO</a></li>
<li id="menu-item-15905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15905"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wcvs">Public File</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-bvm568ac2fb42ece -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b80568ac36553c78" class="footer-dev block block-type-custom-code block-fluid-height" data-alias="Footer Development">
<div class="block-content">
Website by <a href="https://franklymedia.com/" target="_blank">Frankly Media</a>
</div><!-- .block-content -->

</div><!-- #block-b80568ac36553c78 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script type="text/html" id="tmpl-wp-playlist-current-item">
<# if ( data.image ) { #>
    <img src="{{ data.thumb.src }}"/>
<# } #>
<div class="wp-playlist-caption">
    <span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
    <# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
    <# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
</div>
</script>

<script type="text/html" id="tmpl-wp-playlist-item">
<div class="wp-playlist-item">
    <a class="wp-playlist-caption" href="{{ data.src }}">
        {{ data.index ? ( data.index + '. ' ) : '' }}
        <# if ( data.caption ) { #>
            {{ data.caption }}
        <# } else { #>
            <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
            <# if ( data.artists && data.meta.artist ) { #>
                <span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
            <# } #>
        <# } #>
    </a>

    <# if ( data.meta.length_formatted ) { #>
        <div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
    <# } #>
</div>
    
<!-- BEGIN CHANGES -->
<!-- END CHANGES -->
</script>

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Pick Your Adventure",url:"http://www.bobfmspringfield.com/2019/07/16/pick-your-adventure/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script>_AMP.theme.init();</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.bobfmspringfield.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.bobfmspringfield.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.bobfmspringfield.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.2.6.6","url":"http:\/\/www.bobfmspringfield.com\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"includesURL":"http:\/\/www.bobfmspringfield.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.bobfmspringfield.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.bobfmspringfield.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.bobfmspringfield.com\/wp-content\/plugins\/themify-builder\/themify","version":"2.2.6.6","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":240,"ajaxurl":"http:\/\/www.bobfmspringfield.com\/wp-admin\/admin-ajax.php","postID":17237}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=2.2.6.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1562787878'></script>
<script type='text/javascript' src='http://www.bobfmspringfield.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.9.8'></script>


</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=157407079';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1580/1658 objects using memcache
Page Caching using memcache
Database Caching 251/270 queries in 0.376 seconds using memcache

Served from: www.myblono.com @ 2019-07-16 22:01:58 by W3 Total Cache
-->